Q174603: You Do Not Receive E-mail When You Connect to MSN with DirectPC

Article: Q174603
Product(s): The Microsoft Network
Version(s): WINDOWS:1.3,2.0
Operating System(s): 
Keyword(s): kbenv
Last Modified: 13-OCT-1999

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The information in this article applies to:

- The Microsoft Network versions 1.3, 2.0 
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SYMPTOMS
========

When you connect to MSN, The Microsoft Network, using the Hughes Network Systems
DirectPC Satellite Dish, you may not receive e-mail messages.

CAUSE
=====

This behavior can occur if the e-mail messages are downloaded by MSN and
DirectPC.

RESOLUTION
==========

To resolve this behavior, configure the MSN connection settings to use another
Dial-Up Networking connection. To do so, follow these steps:

1. Right-click the The Microsoft Network icon on the desktop, and then click
  Connection Settings.

2. Click "Connect using another dial-up Internet access provider," and then
  click OK.

3. Restart the computer. To do so, click Start, click Shut Down, click Shut Down
  The Computer, and then click Yes.


Additional query words:

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Keywords          : kbenv 
Technology        : kbMSNSearch kbMSN200 kbMSN130
Version           : WINDOWS:1.3,2.0

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