Q174670: Close Combat: Program Hangs During Game Play

Article: Q174670
Product(s): Microsoft Home Games
Version(s): 1.0
Operating System(s): 
Keyword(s): kbenv kbpatch kbsetup
Last Modified: 08-NOV-2001

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The information in this article applies to:

- Microsoft Close Combat for the Macintosh 1.0 
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SYMPTOMS
========

After you install the 1.0a update patch for Close Combat 1.0, you may experience
the following symptoms when you play the game:

- The game may stop responding after a few moments of game play.

- The screen may turn black.

- The title bar may turn yellow.

CAUSE
=====

This behavior can occur if Macintosh Operating System (OS) version 7.5.5 and
higher is installed on your Macintosh computer.

Close Combat 1.0a is not fully compatible with Macintosh Operating System (OS)
version 7.5.5 and higher.

RESOLUTION
==========

To resolve this issue, uninstall Close Combat 1.0a, and then reinstall Close
Combat 1.0.

You may also be able to resolve this issue by disabling sound in the game.

To disable sound in Close Combat:

1. On the Options menu in Close Combat, click to clear the Sound check box.

STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Close Combat version
1.0a.

Additional query words: 1.00 cc closecombat

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Keywords          : kbenv kbpatch kbsetup 
Technology        : kbHWMAC kbOSMAC kbHomeProdSearch kbGamesSearch kbZNotKeyword kbCloseCombatSearch kbCloseCombatMac
Version           : :1.0
Issue type        : kbbug kbprb
Solution Type     : kbpending

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