Q176762: XCLN: Shiva Remote Setup for Outlook Icon Missing

Article: Q176762
Product(s): Microsoft Exchange
Version(s): WINDOWS 3.1x:8.0
Operating System(s): 
Keyword(s): 
Last Modified: 09-DEC-2000

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The information in this article applies to:

- Microsoft Outlook, Exchange Server Edition, version 8.0, used with:
   - the operating system: Microsoft Windows versions 3.1, 3.11 
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SYMPTOMS
========

After you install Microsoft Outlook for Windows 3.1x, Exchange Server Edition,
version 8.0, the "Shiva Remote Setup for MS Outlook" icon may be missing from
the program group into which the client was installed. All other icons for the
client appear in the program group as expected.

CAUSE
=====

This behavior may occur if Outlook is installed in a program group other than
the default.

WORKAROUND
==========

Choose one of the following:

- In Setup, select the default program group "Microsoft Outlook."

- Choose the Add/Remove option in Maintenance Mode Setup and enable the Shiva
  option in the Outlook component.

STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Outlook for Windows
3.1x, Exchange Server Edition, version 8.0. We are researching this problem and
will post new information here in the Microsoft Knowledge Base as it becomes
available.

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Keywords          :  
Technology        : kbOutlookSearch kbExchangeSearch
Version           : WINDOWS 3.1x:8.0
Hardware          : x86
Issue type        : kbbug

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