Q176963: "Tape Drive Error Detected" Error Message with Tecmar Tape Drive

Article: Q176963
Product(s): Microsoft Windows NT
Version(s): 3.51
Operating System(s): 
Keyword(s): kberrmsg kbhw kbHardware
Last Modified: 09-AUG-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows NT Workstation version 3.51 
- Microsoft Windows NT Server version 3.51 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you start Windows NT Backup on a computer with a Tecmar Technologies 3800
DAT tape device, you may receive the following error message:

  Tape Drive Error Detected.
  A tape device has been detected, and the tape driver started. However,
  the tape device is not responding. Check that tape device power is on
  and cables are properly connected.

CAUSE
=====

This error message can occur if you do not have a tape in the tape drive when
you start Windows NT Backup.

RESOLUTION
==========

To resolve this issue, use either of the following methods:

- Insert a tape into the tape drive before you start Windows NT Backup.

- Contact Tecmar Technologies to inquire about a possible firmware update to
  address this issue.

MORE INFORMATION
================

For additional information about this issue, please see the following articles
in the Microsoft Knowledge Base:

ARTICLE-ID: Q170522
TITLED : Old Firmware on Tape Drives Can Cause Tape Device Errors

ARTICLE-ID: Q162972
TITLED : Troubleshooting Tape Backup Issues in Windows NT

Additional query words: techmar

======================================================================
Keywords          : kberrmsg kbhw kbHardware 
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNT351search kbWinNTW351search kbWinNTW351 kbWinNTSsearch kbWinNTS351 kbWinNTS351search
Version           : 3.51
Issue type        : kbprb

=============================================================================