Q177493: XADM: Outlook Web Access does not Fully Support Thai Characters

Article: Q177493
Product(s): Microsoft Exchange
Version(s): 5.0
Operating System(s): 
Keyword(s): 
Last Modified: 18-MAR-1999

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The information in this article applies to:

- Microsoft Exchange Server, version 5.0 
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SYMPTOMS
========

Thai characters within an Email message viewed on a 16-bit Internet Explorer
version 3.02 client, sent from a 32-bit Internet Explorer version 3.02 client,
are not readable.

CAUSE
=====

Multiple Language browsers are not fully supported with Outlook Web Access.


STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Exchange Server,
version 5.0. The current version of Outlook Web Access in conjunction with IIS
does not fully support multiple language browsers. As a result of this,
inconsistent results will be seen. We are investigating this problem and may add
additional support for this in future versions of Outlook Web Access and IIS.
For more information, please contact Microsoft Product Support Services.

Additional query words: 5.00 SP1 THAI OUTLOOK WEB HTTP
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Keywords          :  
Technology        : kbExchangeSearch kbExchange500 kbZNotKeyword2
Version           : 5.0
Issue type        : kbbug

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