Q177566: Unable to Receive E-mail on The Microsoft Network

Article: Q177566
Product(s): The Microsoft Network
Version(s): WINDOWS:1.0,1.05,1.2,1.3,2.0
Operating System(s): 
Keyword(s): 
Last Modified: 13-OCT-1999

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The information in this article applies to:

- The Microsoft Network versions 1.0, 1.05, 1.2, 1.3, 2.0 
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SYMPTOMS
========

When you click Deliver Now on the Tools menu in Microsoft Exchange, the Deliver
Messages dialog box flashes briefly on the screen, but no e-mail messages are
delivered to the Inbox.

CAUSE
=====

This behavior can occur if you have not set a location for the delivery of
e-mail messages.

RESOLUTION
==========

To resolve this issue, use the following steps:

1. Right-click the Inbox icon on the desktop, and then click Properties.

2. Click the Delivery tab.

3. In the "Deliver new mail to the following location" box, click Personal
  Folders, and then click OK.

4. Restart the computer.

Additional query words: msn can't receive won't open

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Keywords          :  
Technology        : kbMSNSearch kbMSN200 kbMSN130 kbMSN105 kbMSN120
Version           : WINDOWS:1.0,1.05,1.2,1.3,2.0

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