Q177980: Identification and Access Control Tabs Missing

Article: Q177980
Product(s): Microsoft Windows 95.x Retail Product
Version(s): WINDOWS:95
Operating System(s): 
Keyword(s): kbenv kbnetwork win95
Last Modified: 17-DEC-2000

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The information in this article applies to:

- Microsoft Windows 95 
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SYMPTOMS
========

When you view your Network properties, the Identification and Access Control
tabs may be unavailable.

CAUSE
=====

This behavior can occur if no networking client is installed in the "The
following network components are installed" box in Network properties.

RESOLUTION
==========

Verify that you have the appropriate networking client installed. To do so,
follow these steps:

1. Right-click Network Neighborhood, and then click Properties.

2. On the Configuration tab, click Add, and then double-click Client.

3. In the Manufacturers box, click the appropriate manufacturer for your
  network. In the Network Clients box, click the appropriate networking client,
  and then click OK.

4. Click OK. If you are prompted, insert your Windows 95 disk or CD-ROM.

5. Restart Windows when you are prompted.

REFERENCES
==========

The Microsoft Windows 95 Resource Kit contains additional detailed information
about many networking topics. For information about the Windows 95 Resource Kit
and other helpful resources, please see the following article in the Microsoft
Knowledge Base:

  Q141193 Training and Source Materials for Windows 95

Additional query words: computer name workgroup

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Keywords          : kbenv kbnetwork win95 
Technology        : kbWin95search kbZNotKeyword3
Version           : WINDOWS:95

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