Q178894: Cannot Print to HP LaserJet 6L Printer in Windows NT

Article: Q178894
Product(s): Microsoft Windows NT
Version(s): WINNT:4.0
Operating System(s): 
Keyword(s): kbprint
Last Modified: 07-SEP-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows NT Workstation version 4.0 
- Microsoft Windows NT Server version 4.0 
- Microsoft Windows NT Server, Enterprise Edition version 4.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you attempt to print to a Hewlett-Packard (HP) LaserJet 6L printer
connected to your computer, you may receive the following error message:

  Error writing to LPTx: The system cannot find the file specified. Do
  you wish to retry or cancel the job?

CAUSE
=====

This behavior can occur if the HP LaserJet 6L printer does not initialize
properly.

STATUS
======

Microsoft is researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.

MORE INFORMATION
================

According to Hewlett-Packard Technical Support, this a known issue with the HP
LaserJet 6L printer and Windows NT.


This behavior is not printer driver-specific. You may receive this error message
with any printer driver (including the Generic/Text Only printer driver).


======================================================================
Keywords          : kbprint 
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNTW400 kbWinNTW400search kbWinNT400search kbWinNTSsearch kbWinNTSEntSearch kbWinNTSEnt400 kbWinNTS400search kbWinNTS400
Version           : WINNT:4.0

=============================================================================