Q182515: XADM: Admin Program Does Not Save Customized Toolbar Changes

Article: Q182515
Product(s): Microsoft Exchange
Version(s): WINDOWS:5.0,5.5
Operating System(s): 
Keyword(s): 
Last Modified: 04-APR-1999

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Exchange Server, versions 5.0, 5.5 
-------------------------------------------------------------------------------


SYMPTOMS
========

If you customize the Exchange Administrator Toolbar and then exit and restart
the Exchange Administrator program, all custom changes may be lost.

CAUSE
=====

This type of behavior will occur if the Exchange Administrator program is not
connected to an Exchange Server computer when these custom changes are made.

WORKAROUND
==========

In order for the changes to be retained, the Administrator must make sure that
the Administrator program is connected to an Exchange Server computer.

STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Exchange Server
versions 4.0, 5.0, and 5.5. We are researching this problem and will post new
information here in the Microsoft Knowledge Base as it becomes available.

======================================================================
Keywords          :  
Technology        : kbExchangeSearch kbExchange500 kbExchange550 kbZNotKeyword2
Version           : WINDOWS:5.0,5.5
Issue type        : kbbug

=============================================================================