Q183170: Dial on Demand Works but Connections to the Internet Do Not

Article: Q183170
Product(s): Microsoft Windows NT
Version(s): WinNT:4.0
Operating System(s): 
Keyword(s): 
Last Modified: 09-AUG-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows NT Server version 4.0 
- Microsoft Windows NT Workstation version 4.0 
- Microsoft Windows NT Server, Enterprise Edition version 4.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

Dial on Demand (DOD) functions properly, but connections to the Internet do not
complete successfully.

CAUSE
=====

This problem may occur for any of the following reasons:

- Your Internet service provider (ISP) does not support DOD connections.

- The IP addresses for your computers are not routable.

- A proxy server is not available to translate your current IP addresses.

RESOLUTION
==========

To resolve this problem, perform one of the following:

- Contact your ISP for more information on their support for DOD connections.

- Obtain valid Internet IP addresses for your computers that need access to the
  Internet.

- Use a proxy server (such as Microsoft Proxy Server) to translate your current
  IP addresses.

Additional query words: destination host unreachable ping autodial manager netword

======================================================================
Keywords          :  
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNTW400 kbWinNTW400search kbWinNT400search kbWinNTSsearch kbWinNTSEntSearch kbWinNTSEnt400 kbWinNTS400search kbWinNTS400
Version           : WinNT:4.0

=============================================================================