Q183612: Unable to Install Backup Agents

Article: Q183612
Product(s): Microsoft Windows 95.x Retail Product
Version(s): WINDOWS:95
Operating System(s): 
Keyword(s): kbnetwork kbfasttip win95
Last Modified: 17-DEC-2000

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The information in this article applies to:

- Microsoft Windows 95 
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SYMPTOMS
========

When you attempt to add the ARCserve backup agent by Cheyenne Software or Backup
Exec backup agent by Arcadia Software, the backup agents may be missing from the
list of network services that you can install.

CAUSE
=====

This behavior can occur if you have installed Windows 95 from floppy disks. The
backup agents are not included with the floppy disk version of Windows 95.

RESOLUTION
==========

To resolve this issue, use either of the following methods:

- Contact the manufacturers of the backup software to inquire about the
  availability of backup agents for Windows 95.

- Obtain and install the Windows 95 Upgrade CD-ROM. To obtain the Windows 95
  Upgrade CD-ROM for a minimal charge, contact the Microsoft Order Desk at
  (800) 360-7561.


Additional query words: online help

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Keywords          : kbnetwork kbfasttip win95 
Technology        : kbWin95search kbZNotKeyword3
Version           : WINDOWS:95
Issue type        : kbprb

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