Q184469: Zone: Computer Hangs When You Enter a Game Room

Article: Q184469
Product(s): Microsoft Home Games
Version(s): WINDOWS:
Operating System(s): 
Keyword(s): kbdisplay igz kbimu msgame
Last Modified: 30-MAY-2002

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Zone.com 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you enter a game room on Zone.com, your computer may stop responding
(hang).

CAUSE
=====

This behavior can occur if the video driver installed on your computer is
outdated.

RESOLUTION
==========

To work around this issue, reduce your graphics hardware acceleration settings.
To do this:

1. Click Start, point to Settings, and then click Control Panel.

2. Double-click System.

3. On the Performance tab, click Graphics.

4. Move the Hardware Acceleration slider until it is one notch to the right of
  None (the Basic acceleration setting).

5. Click OK, and then click Close.

6. When you are prompted to restart the computer, click Yes.

To resolve this issue, contact the manufacturer of your video adapter to inquire
about how to obtain and install the latest version of the video driver for your
video adapter.

For information about how to contact the manufacturer of your video adapter,
click the appropriate article number below to view the article in the Microsoft
Knowledge Base:

  Q65416 Hardware and Software Third-Party Vendor Contact List, A-K

  Q60781 Hardware and Software Third-Party Vendor Contact List, L-P

  Q60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Additional query words: msgame igz msngz crash freeze lock

======================================================================
Keywords          : kbdisplay igz kbimu msgame 
Technology        : kbGamesSearch kbMSNSearch kbZone
Version           : WINDOWS:
Issue type        : kbprb

=============================================================================