Q190780: Zone Err Msg: We Are Not Able to Detect <Game> on Your Hard…

Article: Q190780
Product(s): Microsoft Home Games
Version(s): 
Operating System(s): 
Keyword(s): kberrmsg igz kbimu msgamekbfaq
Last Modified: 06-AUG-2002

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The information in this article applies to:

- Microsoft Zone.com 
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SYMPTOMS
========

When you attempt to join a game on the Zone, you may receive the following error
message:

  We are not able to detect <game> on your hard drive. Please install the
  game before matchmaking on the Zone.

where <game> is the name of the game you are attempting to play on the
Zone.

CAUSE
=====

This behavior can occur if any of the following conditions are true:

- The software for the retail or premium game you want to play is not installed
  in your computer.
- Not all of the necessary software updates for the game you want to play are
  installed on your computer.
- Your computer's Web cache contains outdated Zone Web pages.

RESOLUTION
==========

To resolve this issue use the following methods in the order in which they are
presented:

Remove and Reinstall the Game Software
--------------------------------------

Remove the game you are using, and then reinstall the game to the default
installation folder.

Install Necessary Updates
-------------------------

Install all recommended software updates available for the game you want to play.
To locate available updates, click the Downloads link in the appropriate game
lobby.

Test the Game in Single-Player Mode
-----------------------------------

Verify that you can play the game in single-player mode.

Verify that You Are Using the Latest Zone Pages
-----------------------------------------------

If you are still encountering problems, verify that you are using the latest Zone
pages. To do this, use the appropriate method for your Web browser.

Microsoft Internet Explorer 4.x and Later:

1. On the View menu (Internet Explorer 4.x) or Tools menu (Internet Explorer
  5.0), click Internet Options.

2. Click Delete Files under Temporary Internet Files, and then click Yes or OK.

3. Click Settings, and then click View Files.

4. In the Temporary Internet Files window, click the Internet Address column
  heading to sort the files by Internet address.

5. In the File column, search for files beginning with "Cookie:" and with an
  Internet address containing "zone.msn."

6. Click each file you find in step 5, press the DELETE key, and then click Yes.

7. Close the Temporary Internet Files window.

8. Click OK, and then click OK again.

If the issue continues to occur:

1. On the View menu (Internet Explorer 4.0) or Tools menu (Internet Explorer
  5.0), click Internet Options.

2. Click Settings.

3. Click "Every time you start Internet Explorer" under "Check for newer
  versions of stored pages."

4. Click OK, and then click OK again.

5. Quit and then restart Internet Explorer.

6. Connect to the Zone.

Additional query words: 4.00 msgame igz z4 kbfaq

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Keywords          : kberrmsg igz kbimu msgame kbfaq
Technology        : kbGamesSearch kbMSNSearch kbZone
Version           : :
Issue type        : kbprb

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