Q223409: Unable to Start CSNW Service

Article: Q223409
Product(s): Microsoft Windows NT
Version(s): winnt:4.0
Operating System(s): 
Keyword(s): kberrmsg kbhw 3rdpartynet kbHardware kb3rdPartyNetClient
Last Modified: 10-AUG-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows NT Workstation version 4.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you attempt to start the Client Services for NetWare (CSNW) service using
the Services tool in Control Panel, you may receive the following error
message:

  Could not start the Server service on ...Error 1058: The specified service is
  disabled and cannot be started.

CAUSE
=====

This behavior can occur if you are running Windows NT on a Dell computer and
Windows NT was preinstalled on your computer.

RESOLUTION
==========

To resolve this issue, contact Dell Computer Corporation to inquire about the
availability of an update to address this issue.


Additional query words:

======================================================================
Keywords          : kberrmsg kbhw 3rdpartynet kbHardware kb3rdPartyNetClient 
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNTW400 kbWinNTW400search kbWinNT400search
Version           : winnt:4.0
Issue type        : kbprb

=============================================================================