Q231554: MapPoint: Stops Responding When You Map Shaded Area Map

Article: Q231554
Product(s): Microsoft Automap
Version(s): WINDOWS:; :
Operating System(s): 
Keyword(s): kbenv kbtool kbimu
Last Modified: 14-SEP-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft MapPoint 2000 
- Microsoft MapPoint 2001 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you use the Data Mapping wizard to map a Shaded Area Map in Microsoft
MapPoint, the program may stop responding (hang).

CAUSE
=====

This behavior can occur if the following conditions are true:

- You map two or more Shaded Area Maps to one MapPoint map.

- You run MapPoint on a computer with insufficient resources to process the
  quantity of data needed to map two or more Shaded Area Maps to one MapPoint
  map.

RESOLUTION
==========

To work around this issue, use one of the following methods:

- Map only one Shaded Area Map to one MapPoint map.

- Select one of the following map styles to map data in MapPoint:

   - Pushpin Map
   - Shaded Circle
   - Sized Circle Map

STATUS
======

Microsoft has confirmed this to be a problem in the Microsoft products that are
listed at the beginning of this article.

Additional query words: mp2000 mp2001 hangs frozen locks

======================================================================
Keywords          : kbenv kbtool kbimu 
Technology        : kbHomeProdSearch kbMapptSearch kbMapPoint2000 kbMapPoint2001
Version           : WINDOWS:; :
Issue type        : kbbug
Solution Type     : kbpending

=============================================================================