Q233429: Business Planner: Cannot Use IntelliMouse AutoScroll Feature

Article: Q233429
Product(s): Microsoft Home Multimedia Titles
Version(s): WINDOWS:
Operating System(s): 
Keyword(s): kbenv kbhw kbimu kbHardware
Last Modified: 25-JUL-2001

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The information in this article applies to:

- Microsoft Business Planner 
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SYMPTOMS
========

When you attempt to use the Microsoft IntelliMouse wheel button in Microsoft
Business Planner, you may be unable to use the AutoScroll feature.

CAUSE
=====

This behavior can occur if the following conditions are true:

- You are using a Microsoft Windows 98-based computer.

- An outdated version of the Microsoft IntelliPoint software is installed on
  the computer.

RESOLUTION
==========

To resolve this issue, download and install the latest version of the Microsoft
IntelliPoint software from the following Microsoft Web site:

  http://www.microsoft.com/products/hardware/mouse/intellimouse/default.htm

STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Business Planner.

Additional query words: msbp auto-scroll scrolling

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Keywords          : kbenv kbhw kbimu kbHardware 
Technology        : kbHomeMMsearch kbBusPlanner
Version           : WINDOWS:
Issue type        : kbbug
Solution Type     : kbpending

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