Q240018: Schedule+ Stack Fault After You Apply Office 95 Y2K Update

Article: Q240018
Product(s): Microsoft Schedule+ for Windows
Version(s): WINDOWS:7.0
Operating System(s): 
Keyword(s): 
Last Modified: 01-SEP-1999

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The information in this article applies to:

- Microsoft Schedule+, version 7.0 
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SYMPTOMS
========

After you install the year 2000 (Y2K) Update for Microsoft Office 95, Microsoft
Schedule+ may display the following error message when exiting:

  Schedule+ caused a stack fault in module unknown.

This issue applies only if you are running the Microsoft Mail Service.

CAUSE
=====

You downloaded the Office 95 Y2K Update prior to July 12, 1999.

RESOLUTION
==========

Download and apply the latest version of the Office 95 Y2K Update (dated, July
12, 1999, or later).

MORE INFORMATION
================

NOTE: If you installed Schedule+ 7.x from a source other than Microsoft Office
95, you should apply the appropriate Y2K Update as described below.

For additional information about non-Office 95 Schedule+ Y2K updates, please
click the article number below to view the article in the Microsoft Knowledge
Base:

  Q197195 XCLN: Schedule+ Two-Digit Date Assumes Twentieth Century

REFERENCES
==========

For additional information about the Office 95 Y2K Update, please click the
article numbers below to view the articles in the Microsoft Knowledge Base:

  Q217027 OFF95: How to Download and Install the Year 2000 Update

  Q222184 OFF95: Readme.txt for Office 95 Year 2000 Update

Additional query words:

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Keywords          :  
Technology        : kbZNotKeyword2 kbScheduleSearch kbSchedule700
Version           : WINDOWS:7.0
Issue type        : kbprb

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