Q243637: Outlook Unable to View All Items in Microsoft Mail Shared Folder

Article: Q243637
Product(s): Microsoft Mail For PC Networks
Version(s): WINDOWS:3.5
Operating System(s): 
Keyword(s): 
Last Modified: 23-OCT-1999

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Mail for Windows, version 3.5 
- Microsoft Mail for PC Networks, version 3.5 
-------------------------------------------------------------------------------

SYMPTOMS
========

Not all items placed into Microsoft Mail shared folders by Microsoft Mail 3.5
users can be seen by users of Outlook 97 or Outlook 98. Microsoft Mail, MS-DOS
Mail, and Microsoft Exchange clients are not affected and see the entire
contents of the folder.

CAUSE
=====

For more information about this issue and how to resolve it, please see the
following article in the Microsoft Knowledge Base:

  Q240701 Outlook Unable to View All Items in Microsoft Mail Shared Folder


Additional query words:

======================================================================
Keywords          :  
Technology        : kbMailSearch kbZNotKeyword3 kbMail350 kbMailPCN350
Version           : WINDOWS:3.5
Issue type        : kbprb

=============================================================================