Q244462: Err Msg: Cannot Start Verifying User Name and Password

Article: Q244462
Product(s): Microsoft Windows 95.x Retail Product
Version(s): WINDOWS:95
Operating System(s): 
Keyword(s): kbenv kberrmsg kbtool dun kbDialUp
Last Modified: 28-JUL-2001

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The information in this article applies to:

- Microsoft Windows 95 
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SYMPTOMS
========

When you attempt to establish a Dial-Up Networking connection, you may receive
the following error message:

  Cannot start verifying user name and password.

CAUSE
=====

This error message can occur if some of the Dial-Up Networking components are
not installed correctly.

RESOLUTION
==========

To resolve this issue, remove and reinstall all the networking components in the
Network properties, and remove and reinstall the Dial-Up Networking components.

For additional information about removing the networking and Dial-Up Networking
components, click the article number below to view the article in the Microsoft
Knowledge Base:

  Q181599 How to Remove and Reinstall Dial-Up Networking and TCP/IP Files

Additional query words:

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Keywords          : kbenv kberrmsg kbtool dun kbDialUp 
Technology        : kbWin95search kbZNotKeyword3
Version           : WINDOWS:95
Issue type        : kbprb

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