Q246156: XCLN: Macintosh Client Cannot Start Inbox Assistant

Article: Q246156
Product(s): Microsoft Exchange
Version(s): MACINTOSH:8.0
Operating System(s): 
Keyword(s): 
Last Modified: 16-DEC-1999

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The information in this article applies to:

- Microsoft Outlook for Macintosh, Exchange Server Edition, version 8.0 
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SYMPTOMS
========

When you use Outlook for the Macintosh Inbox Assistant to set up rules, you may
receive one of the following three error messages:

  

- The Inbox Assistant could not be started. Rules will not be processed. A
  required action was not successful due to an unspecified error.

- The item could not be displayed. You need more memory or system resources.

- The command you specified could not be carried out. The action could not be
  completed.

CAUSE
=====

This behavior is caused by a corrupted font in the Font folder.

RESOLUTION
==========

To identify the corrupted font, drag fonts out of the Font folder until you
identify the font that is corrupted. For further troubleshooting information,
please refer to your Apple User Guide.

Additional query words:

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Keywords          :  
Technology        : kbHWMAC kbOSMAC kbExchangeSearch kbOutlookMacSearch kbOutlook800Mac
Version           : MACINTOSH:8.0
Issue type        : kbprb

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