Q248294: Invalid Font File Can Cause Error Message on Blue Screen

Article: Q248294
Product(s): Microsoft Windows NT
Version(s): winnt:4.0
Operating System(s): 
Keyword(s): kb3rdparty kberrmsg
Last Modified: 08-AUG-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows NT Server version 4.0 
- Microsoft Windows NT Workstation version 4.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you attempt to view a font in Fontview.exe or to add a font to a document,
the following error message may be displayed on a blue screen:

  Page fault in nonpaged area (0x00000050)

When this occurs, your computer stops responding (hangs).

CAUSE
=====

Even though the font may be displayed properly in Microsoft Windows 95 or
Microsoft Windows 98, the font file is invalid, damaged, or not in the proper
format.


STATUS
======

Microsoft has confirmed this to be a problem in the Microsoft products that are
listed at the beginning of this article.

Additional query words:

======================================================================
Keywords          : kb3rdparty kberrmsg 
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNTW400 kbWinNTW400search kbWinNT400search kbWinNTSsearch kbWinNTS400search kbWinNTS400
Version           : winnt:4.0
Issue type        : kbprb

=============================================================================