Q252893: XCLN: Error Message When Opening an Outlook Calendar Folder

Article: Q252893
Product(s): Microsoft Exchange
Version(s): 
Operating System(s): 
Keyword(s): 
Last Modified: 08-MAY-2002

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The information in this article applies to:

- Microsoft Outlook 2000 
- Microsoft Exchange Server, version 5.5 
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SYMPTOMS
========

When you attempt to open an Outlook user's calendar folder by clicking Open on
the File menu, and then clicking Other User's Folder, you may receive the
following error message in the folder window:

  Unable to display folder

CAUSE
=====

The Outlook user may have used Outlook Web Access (OWA) to access the mailbox.

RESOLUTION
==========

To resolve this problem, obtain Microsoft Office 2000 Service Release 1/1a
(SR-1/SR-1a).

To obtain SR-1/SR-1a, click the article number below to view the article in the
Microsoft Knowledge Base:

  Q245025 OFF2000: How to Obtain and Install Microsoft Office 2000 Service
  Release 1/1a (SR-1/SR-1a)


STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Outlook.


Additional query words: OL2000

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Keywords          :  
Technology        : kbOutlookSearch kbExchangeSearch kbExchange550 kbZNotKeyword2 kbOutlook2000Search kbZNotKeyword3
Version           : :
Issue type        : kbbug
Solution Type     : kbnofix

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