Q259170: Allegiance: Quits or Stops Responding When You Start Game

Article: Q259170
Product(s): Microsoft Home Games
Version(s): 1.0
Operating System(s): 
Keyword(s): kbdisplay kbenv kbimu
Last Modified: 12-NOV-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Allegiance, version 1.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you attempt to start Microsoft Allegiance, the game may quit or stop
responding (hang).

CAUSE
=====

This behavior can occur if your screen resolution or color palette is set too
high.

RESOLUTION
==========

To resolve this issue:

1. Click Start, point to Settings, and then click Control Panel.

2. Double-click Display.

3. On the Settings tab, note the current settings.

4. In the Color Palette or Colors box, click High Color (16 bit).

5. Move the Desktop Area or Screen Area slider to the left to reduce the screen
  resolution to 800 by 600 pixels.

6. Click OK.

  If you are prompted to restart the computer, do so.

  If you are prompted to accept the display settings, click Yes.

7. Click OK.

Additional query words: 1.00 msgame igz msngz

======================================================================
Keywords          : kbdisplay kbenv kbimu 
Technology        : _IKkbbogus kbGamesSearch kbAllegianceSearch kbAllegiance
Version           : :1.0
Issue type        : kbprb

=============================================================================