Q262342: SMS: Setup May Not Succeed When Upgrading During Table Indexing

Article: Q262342
Product(s): Microsoft Systems Management Server
Version(s): winnt:2.0,2.0 SP1
Operating System(s): 
Keyword(s): kbsms200 kbsms200bug kbsms200sp2fix
Last Modified: 25-JUN-2000

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Systems Management Server versions 2.0, 2.0 SP1 
-------------------------------------------------------------------------------

SYMPTOMS
========

Systems Management Server (SMS) Setup may stop working while it is re-creating
the indexes on primary keys during the upgrade process.

CAUSE
=====

This issue occurs because SMS Setup runs the query operation for index creation
in synchronous mode, which may time out on extremely large SQL tables.

RESOLUTION
==========

To resolve this problem, obtain the latest service pack for Systems Management
Server version 2.0. For additional information, please see the following article
in the Microsoft Knowledge Base:

  Q236325 How to Obtain the Latest Systems Management Server 2.0 Service Pack

STATUS
======

Microsoft has confirmed this to be a problem in the Microsoft products that are
listed at the beginning of this article. This problem was first corrected in
Systems Management Server version 2.0 Service Pack 2.


Additional query words: prodsms

======================================================================
Keywords          : kbsms200 kbsms200bug kbsms200sp2fix 
Component         : SystemManagement
Technology        : kbSMSSearch kbSMS200 kbSMS200SP1
Version           : winnt:2.0,2.0 SP1
Issue type        : kbbug
Solution Type     : kbfix

=============================================================================