Q265459: PRB: Error Message "The MAPI Spooler has Shut Down"

Article: Q265459
Product(s): Microsoft FoxPro
Version(s): WINDOWS:5.0,5.0a,6.0
Operating System(s): 
Keyword(s): kbActiveX kbAPI kbAutomation kbvfp500 kbvfp500a kbvfp600 kbGrpDSFox
Last Modified: 08-JUL-2000

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Visual FoxPro for Windows, versions 5.0, 5.0a, 6.0 
-------------------------------------------------------------------------------

The third-party products discussed in this article are manufactured by 
vendors independent of Microsoft; we make no warranty, implied or 
otherwise, regarding these products' performance or reliability.

SYMPTOMS
========

When you use MAPI to Novell GroupWise with Microsoft Visual FoxPro, after you
send an e-mail message, the following error message might occur:

  The MAPI Spooler has shut down.

CAUSE
=====

A problem has occurred with the e-mail client software that you are using. One
possible cause is a corrupted Mapi32.dll file.

RESOLUTION
==========

If your e-mail client is Novell GroupWise, update to GroupWise Service Pack 3.

MORE INFORMATION
================

To find Novell's documentation about this error message, use the following
steps:

1. Navigate to the Novell Web site at:

  http://www.novell.com

2. Click the Support icon.

3. In the Search Knowledgebase text box, enter 10015901.

4. Click the Search icon.

5. Click the article link titled "Error: "The MAPI Spooler has shut down."

Additional query words:

======================================================================
Keywords          : kbActiveX kbAPI kbAutomation kbvfp500 kbvfp500a kbvfp600 kbGrpDSFox 
Technology        : kbVFPsearch kbAudDeveloper kbVFP500 kbVFP600 kbVFP500a
Version           : WINDOWS:5.0,5.0a,6.0
Issue type        : kbprb

=============================================================================