Q270780: ELL: Virtual Challenge Stops Responding When You Press Reset

Article: Q270780
Product(s): Microsoft Home Multimedia Titles
Version(s): 
Operating System(s): 
Keyword(s): kbdisplay kbui kbimu
Last Modified: 29-OCT-2000

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Encarta Language Learning French 
- Microsoft Encarta Language Learning French Deluxe 
- Microsoft Encarta Language Learning Spanish 
- Microsoft Encarta Language Learning Spanish Deluxe 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you run the Virtual Challenge in one of the Microsoft Encarta Language
Learning programs listed at the beginning of this article, the Virtual Challenge
stops responding when you click the Reset button.

CAUSE
=====

This behavior occurs because the Reset button is still available, even though
the button is dimmed.

RESOLUTION
==========

To work around this issue, wait for the Reset button to be outlined in white
before you click the button.

STATUS
======

Microsoft has confirmed this to be a problem in the Microsoft products that are
listed at the beginning of this article.

Additional query words: multi multi-media media mm ellf ells unavailable grayed greyed

======================================================================
Keywords          : kbdisplay kbui kbimu 
Technology        : kbHomeProdSearch kbHomeMMsearch kbEncartaSearch kbHLangSpanish kbHLangFrench
Version           : :
Issue type        : kbbug
Solution Type     : kbpending

=============================================================================