Q271255: Microsoft Reader: Cannot Buy E-Book Content On the Internet

Article: Q271255
Product(s): Microsoft Home Multimedia Titles
Version(s): 1.5
Operating System(s): 
Keyword(s): kb3rdparty kbnetwork kbimu
Last Modified: 31-JUL-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Reader, version 1.5 
-------------------------------------------------------------------------------

SYMPTOMS
========

If you use Netscape Navigator, you may be unable to purchase premium e-Book
content on the Internet for Microsoft Reader.

CAUSE
=====

This behavior can occur if either of the following conditions is true.

- A version of Netscape Navigator other than version 4.05 is installed on the
  computer.

- You installed Netscape Navigator 4.05 after you installed Microsoft Reader on
  your computer.

NOTE: The only version of Netscape Navigator that supports the purchase of
premium e-Book content on the Internet is Netscape Navigator 4.05.

RESOLUTION
==========

To resolve this issue install Netscape Navigator 4.05, and then uninstall and
reinstall Microsoft Reader.

The third-party products discussed in this article are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise, regarding
these products' performance or reliability.

Additional query words: reader msreader ebook communicator

======================================================================
Keywords          : kb3rdparty kbnetwork kbimu 
Technology        : kbReaderSearch kbReader150
Version           : :1.5
Issue type        : kbprb

=============================================================================