Q274362: MSN Explorer Performance Problem With Cheyenne AntiVirus For Win

Article: Q274362
Product(s): The Microsoft Network
Version(s): 6.0,6.1
Operating System(s): 
Keyword(s): 
Last Modified: 15-JUN-2001

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The information in this article applies to:

- The Microsoft Network versions 6.0, 6.1 
- the operating system: Microsoft Windows Millennium Edition 
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SYMPTOMS
========

The user is using Cheyenne AntiVirus software for Windows 9x on Windows Me. When
installing MSN Explorer for the first time the user clicks a left navigation bar
item. After one click MSN Explorer appears to stop responding. After 2 to 10
minutes the page finally loads.

CAUSE
=====

The Cheyenne AntiVirus for Windows 9x software running on Windows Me does not
recognize a protocol introduced in MSN Explorer a secure protocol.

RESOLUTION
==========

Upgrade to a newer version of InoculateIT such as InoculateIT Personal Edition.
Go to:
http://antivirus.cai.com/

  Note: This link is not to a Microsoft Web site and the software available
  from this site is manufactured by vendors independent of Microsoft. We make
  no warranty, implied or otherwise, regarding these products' performance or
  reliability

MORE INFORMATION
================


Additional query words: kbimu, Cheyenne AntiVirus, MSN Explorer

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Keywords          :  
Technology        : kbOSWinME kbOSWinSearch kbMSNSearch kbMSN600 kbMSN610
Version           : :6.0,6.1
Issue type        : kbprb

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