Q291832: Customers Do Not Receive E-mail From MSN.com Or Hotmail.com Doma

Article: Q291832
Product(s): The Microsoft Network
Version(s): 
Operating System(s): 
Keyword(s): 
Last Modified: 13-MAR-2002

SYMPTOMS
========

You are using a legacy version of the MSN software (pre-6.0), you install and
signs in with MSN Explorer, which converts e-mail to a Web-based account. You
decide to revert back to POP3-based email, and use the POP3 rollback tool (at
http://supportservices.msn.com/us/pop3mig/). You may then receive e-mail in
Outlook Express from everyone except users with MSN.com or Hotmail accounts.

CAUSE
=====

This can happen because e-mail from users with MSN.com and Hotmail accounts is
still being routed to your Web-based (Hotmail) e-mail account.

RESOLUTION
==========

To determine if this is the problem

1. Connect to MSN.

2. Using either Internet Explorer or MSN Explorer, go to http://www.hotmail.com
  and sign in with the MSN.com account. Select MSN.com in the drop-down box
  beside the box for the sign-in name.

3. Check for new e-mail from users with Hotmail.com or MSN.com domains in their
  addresses that were previously not viewable in Outlook or Outlook Express.

If this is the case, contact technical support for further assistance.

Additional query words: kbimu; msn; msnetwork; explorer

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Keywords          :  
Issue type        : kbinfo

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