Q302787: No Error Message When POP Account Is Set Up Incorrectly In MSN E

Article: Q302787
Product(s): The Microsoft Network
Version(s): 6.1
Operating System(s): 
Keyword(s): 
Last Modified: 25-JUN-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- The Microsoft Network version 6.1 
-------------------------------------------------------------------------------

SYMPTOMS
========

You sign in to MSN Explorer. Next, you go to http://www.hotmail.com and click
the POP mail option in the menu on the left. You set up a POP e-mail account
incorrectly (wrong password or wrong POP server name). You sign out and then
sign back in to MSN Explorer using the same account. You click the E-mail icon
on the top toolbar, click the More button, and then click Check Pop Mail. The
POP account is not configured correctly, but no error messages appear.

CAUSE
=====

This is a known issue.

RESOLUTION
==========

To check e-mail for the POP account in MSN Explorer

- Go to http://www.hotmail.com, click the POP e-mail option in the menu on the
  left, and then correct the settings for the POP account.

MORE INFORMATION
================


Additional query words: kbimu; MSN Explorer

======================================================================
Keywords          :  
Technology        : kbMSNSearch kbMSN610 kbMSNExplorer
Version           : :6.1
Issue type        : kbprb

=============================================================================