Q305173: PC Freezes When Prompted To Restart During MSN Broadband DSL New

Article: Q305173
Product(s): The Microsoft Network
Version(s): 6.1
Operating System(s): 
Keyword(s): 
Last Modified: 03-AUG-2001

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The information in this article applies to:

- The Microsoft Network version 6.1 
- Microsoft Windows 98 Second Edition 
- MSN DSL, version 2.0 
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SYMPTOMS
========

During MSN Broadband Installation your computer stops responding.

This occurs when your are prompted to restart your computer after installation of
the Arescom drivers. When you open Task Manager (CTRL+ALT+DEL), the Systray
status is "not responding". After clicking End Task on Systray, a blue screen
"VxD error" is displayed. Your computer will not respond when you press
CTRL+ALT+DEL; you must turn the power off and restart your computer manually.

When you do restart the computer, Setup is unable to detect the modem.

CAUSE
=====

This is a known issue and the product team is investigating it.

RESOLUTION
==========

No permanent resolution exists at this time. This issue will be fixed in future
release.

Note: You can change your connection type from "USB" to "Ethernet" if this option
is available.

MORE INFORMATION
================


Additional query words: kbimu; <B7> Arescom 800 Series CPE Using USB Connection; <B7> MSN DSL

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Keywords          :  
Technology        : kbWin98SEsearch kbMSNSearch kbWin98SE kbMSN610 kbMSNDSL200
Version           : :6.1
Issue type        : kbprb

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