Q312621: Unable To Add Free MSN Account Again After A System Restoration

Article: Q312621
Product(s): The Microsoft Network
Version(s): 
Operating System(s): 
Keyword(s): 
Last Modified: 13-NOV-2001

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The information in this article applies to:

- The Microsoft Network Version 7.0 
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SYMPTOMS
========

You have MSN Internet Access and you added eight free MSN accounts to MSN
Explorer on your computer. You did a system restoration on your computer. After
the restoration, you attempted to add your MSN Internet Access account plus
eight free MSN accounts that were previously subsidiary accounts on MSN Explorer
on your computer. After you attempt to add the first free MSN account, you see
the following message:

  You have exceeded the limit of associating the free accounts to the paying
  account.

CAUSE
=====

When you add a free user, MSN Explorer does not check to see if you are
associating a new or old account with the paying MSN account.

RESOLUTION
==========

To resolve this issue

1. Sign on with the primary (Account Manager) account.

2. Click Help and Settings, and then click Accounts.

3. Click Remove User, and delete the primary (Account Manager) account.
  MSN Explorer will sign you out

4. Click Add New User.

5. When prompted, Do you have one of the following e-mail addresses?, click I
  have an @msn.com e-mail address.

6. Add all free MSN accounts first.

7. After adding all the free MSN accounts, add the primary (Account Manager)
  account.

Start MSN Explorer

Additional query words: kbimu; MSN Explorer

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Keywords          :  
Technology        : kbMSNSearch kbMSN700
Version           : :
Issue type        : kbprb

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