Q320094: Streets and Trips 2002: Highway Exits Do Not Appear on Map

Article: Q320094
Product(s): Microsoft Automap
Version(s): 1.0
Operating System(s): 
Keyword(s): kbimu
Last Modified: 21-APR-2002

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The information in this article applies to:

- Microsoft Streets & Trips 2002, version 1.0 
- Microsoft MapPoint 2002 
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SYMPTOMS
========

When you try to view a map in Streets and Trips 2002, the exit symbols do not
appear on the map.

CAUSE
=====

This behavior may occur for the following reasons:

- The Exit Services check box is not selected.

- The font or display settings are incorrect for this program, or your video
  card drivers are corrupted or incorrect.

NOTE: This behavior may also occur because the geographical information for those
exits was not provided by the cartographer. This information may have been
provided in earlier versions of Streets and Trips.

RESOLUTION
==========

To resolve this issue, select the Exit Services check box, or adjust the video
display settings. To do this, use one or more of the following methods.

Method 1: Adjust Show or Hide Settings
--------------------------------------

1. Start Streets and Trips.

2. On the View menu, click "Show or Hide Places".

3. In the "Show or Hide Places" dialog box, click the Places tab.

4. Click to select the Exit Services check box, and then click OK.

  If this does not resolve the issue, continue to method 2.

Method 2: Adjust Video Display Settings
---------------------------------------

Adjust Zoom Level:

1. Click the location of the exit that you want to view.

2. Drag the Zoom In/Zoom Out slider bar to your preference.

Lower Screen Resolution and Hardware Acceleration Settings:

1. Click Start, and then click Control Panel.

2. Double-click Display.

3. In the Display Properties dialog box, click the Settings tab.

4. Drag the resolution slider bar to "800 by 600 pixels".

5. Click Apply, and then click OK.

6. In Control Panel, click Display.

7. In the Display Properties dialog box, click the Settings tab.

8. Click Advanced, and then click the Troubleshoot tab.

9. Drag the "Hardware acceleration" slider bar to None.

10. Click Apply, and then click OK.

NOTE: If this resolves the issue, contact your video card manufacturer about the
most current drivers for your video card.

Additional query words:

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Keywords          : kbimu 
Technology        : kbHomeProdSearch _IKkbbogus kbExpediaSearch kbMapptSearch kbExpediaStreets2002 kbMapPoint2002
Version           : :1.0
Issue type        : kbprb

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