Q320795: Can’t Add New User In MSN Explorer–Account Manager Password Not

Article: Q320795
Product(s): The Microsoft Network
Version(s): 6.1
Operating System(s): 
Keyword(s): 
Last Modified: 03-APR-2002

-------------------------------------------------------------------------------
The information in this article applies to:

- The Microsoft Network Version 7.0 
- The Microsoft Network version 6.1 
-------------------------------------------------------------------------------

SYMPTOMS
========

When the you click Add New User, you are prompted to enter the account manager
password and receive the following message:

  We were unable to sign you in. Please check your e-mail name and password,
  and try again.

When you attempt to sign into your primary account (not adding a new user), MSN
Explorer starts and responds as usual.

CAUSE
=====

This error may occur if you had a password reset and the reset has not yet
synchronized with the MSN's servers.

RESOLUTION
==========

To resolve this issue

1. Sign into the account manager account with the new password.

2. Sign out.

3. While still connected, click Add new user.

4. Type the new account manager password when prompted.

5. Proceed with adding a new user.

Additional query words: kbimu msn explorer

======================================================================
Keywords          :  
Technology        : kbMSNSearch kbMSN610 kbMSNExplorer kbMSN700
Version           : :6.1
Issue type        : kbprb

=============================================================================